Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision Both sides next revision
development:testing [2018/10/21 15:20]
42.49.180.224 old revision restored (2010/12/17 11:45)
development:testing [2017/08/17 11:21] (current)
127.0.0.1 external edit
Line 1: Line 1:
-&lt;note warning&gt;+<note warning>
 The purpose of this page is just to serve as todo or scratch pad for the development project and to list and share some ideas. ​ The purpose of this page is just to serve as todo or scratch pad for the development project and to list and share some ideas. ​
  
Line 5: Line 5:
  
 So chances are that this page is considerably outdated and irrelevant. The notes here might not reflect the current state of the code, and you should **not use this as serious documentation**. So chances are that this page is considerably outdated and irrelevant. The notes here might not reflect the current state of the code, and you should **not use this as serious documentation**.
-&lt;/note&gt;+</note
 + 
 +FIXME See also [[/​development/​infrastructure_for_testing]]
  
 ====== Testing code quality ====== ====== Testing code quality ======
Line 29: Line 31:
  
 2) mySQL mex error: libmex.so: version GCC_3.3 not found. Required by /​usr/​lib/​libstdc++.so.6\\ 2) mySQL mex error: libmex.so: version GCC_3.3 not found. Required by /​usr/​lib/​libstdc++.so.6\\
-The solution requires export LD_PRELOAD=/​lib/​libgcc_s.so.1,​ see [[http://​www.mathworks.com/​support/​solutions/​data/​1-2H64MF.html?​product=CO&​amp;solution=1-2H64MF|Mathworks technical solution 1-2H64MF]]+The solution requires export LD_PRELOAD=/​lib/​libgcc_s.so.1,​ see [[http://​www.mathworks.com/​support/​solutions/​data/​1-2H64MF.html?​product=CO&​solution=1-2H64MF|Mathworks technical solution 1-2H64MF]]
  
 3) this version is not yet installed on mentat in a clean fashion, furthermore it requires\\ 3) this version is not yet installed on mentat in a clean fashion, furthermore it requires\\
Line 84: Line 86:
   * matlab 7.4   * matlab 7.4
 \\ \\
 +